If you'd like users ranging between the versions of 1.8-1.11.2 to join your Minecraft server, you must download the plugin by the name of "ProtocolSupport". ProtocolSupport is a backwards version compatibility plugin in which will allow any user in the version range as said above, 1.8-1.11.2 to join. You also have the option to use ViaVersion, though that's a bit more trickier, but in my opinion better if you'd like to have backwards/frontward version compatibility.

How to install ProtocolSupport:

Download ProtocolSupport from https://www.spigotmc.org/resources/protocolsupport.7201/
Login to your server's Multicraft and login through FTP
Access your plugins folder and upload the ProtocolSupport jar (Make sure you uploaded it to the plugin folder)
Once it has been uploaded, go back to your main control panel and install a 1.11.2 spigot jar (It must be 1.11.2! If you use any version such as 1.8, it'll break!), once you've installed it (If you weren't using 1.11.2), then proceed to server launch.
Enjoy 1.8-1.11.2 server support :)

How to install ViaVersion:

Download ViaVersion from https://www.spigotmc.org/resources/viaversion.19254/
Login to your server's Multicraft and login through FTP
Access your plugins folder and upload the ViaVersion jar (Make sure you uploaded it to the plugin folder)
Once it has been uploaded, go back to your main control panel and use spigot version 1.8 (Highly recommended, but not necessary. If you'd like to use a different version please refer to the plugin page for more information on how to properly install the correct viaversion for your server!) and restart your server.
Enjoy 1.8-1.11 server support :)
Was this article helpful?
Cancel
Thank you!